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Visit our Website: http://www.newenglandriders.org/ 

Visit our Facebook Group: https://www.facebook.com/groups/NewEnglandRiders/ 

Come join us is the Delphi New England Riders Forum (click here) 

 

 

 

http://www.newenglandriders.org/
https://www.facebook.com/groups/NewEnglandRiders/
http://forums.delphiforums.com/newenglandrider/start
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Introduction 
 

Garmin BaseCamp GPS mapping software is a very powerful routing tool, but many 
people are discouraged from using it because of its steep learning curve. This agenda is 
intended to help you quickly get past the initial obstacles to learning BaseCamp. This will 
help you use BaseCamp to plan, organize, and share your waypoints & routes and to use 
your GPS more effectively by taking advantage of its many advanced functions. 

(Note: this agenda was created based on BaseCamp v.4.7.3.  Some functions have changed from past 
versions or features may change with future releases) 

 

The agenda is broken down into 8 sections that should be followed in order: 

A. Downloads 

B. Introduction to GPX files and the BaseCamp interface 

C. BaseCamp Setup 

D. GPS Setup 

E. Organizing your My Collection Folders and Lists 

F. Tools to move around the map, create, and edit routes 

G. Examples - following the examples step-by-step is the most important part of learning 
BaseCamp 

H. Appendix 

 

 

 

New England Riders is a group of motorcyclists who self-organize to ride and have fun with other riders. 
It is not a club; there are no dues, membership, rules, or officers. We are an inclusive group and all 
motorcycle brands are welcome. We believe in safe group riding and being respectful toward others. 
Everyone is welcome to participate in the Facebook Group, the forum, at social gatherings, and on rides. 
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Learn BaseCamp (PC Version) 
You will need your fully charged GPS, your USB cable, and a laptop with power cord. 

You should familiarize yourself with Garmin BaseCamp by reviewing the videos on Introduction, 
Installing, Organize & Filter, Routes, Find and Transfer by clicking on https://support.garmin.com/en-
US/?productID=52801&tab=videos. If you are, feeling inspired, you can also look over the Owner’s 
Manuals and the BaseCamp Help files accessible from the Basecamp Menu Bar or by clicking on 
https://support.garmin.com/en-US/?productID=52801&tab=topics. 

I recommend that you buy an SD card (memory card) for your GPS and upload routes to it instead of to 
the GPS internal memory. If your route becomes corrupted, you can download it again from the SD card. 
An SD card may also be handy for exchanging routes with friends on the road. Create a folder labeled 
"Garmin" and a subfolder labeled "GPX" on the card (some GPSes create these folders automatically.) 
These folders will contain the routes sent from BaseCamp. 

A) Downloads 
Download the following programs: 

1) You should have the latest version of BaseCamp loaded to your computer: 
https://www.garmin.com/en-US/shop/downloads/basecamp. 

2) Download Garmin Express to your computer: http://software.garmin.com/en-US/express.html 

3) Use Garmin Express to update both the map in BaseCamp AND the map in your GPS to the 
latest version. For new map update installations, there is an option under the link "Advanced 
Options" that allows you to update both maps at the same time. If you do not select this option 
then only your GPS will be updated. If you have previously loaded the maps only to the GPS you 
can use Garmin Express to load a copy to your computer. Under “Map Options” select “Install to 
Computer.” Then “Accept Agreement” and finally “Continue.” 

4)  If you are doing this Agenda as part of a class then download Massachusetts Scenic Views: 
https://www.newenglandriders.org/download/ma-scenicviews/ and Massachusetts Roads: 
https://www.newenglandriders.org/download/ma-roads/ to your computer and keep track of where 
they are saved. These files are needed for Examples 1 and 2 in this Agenda. If you are doing this 
Agenda at home, then just download these files from the NER website when requested in the 
Agenda.  

 

 

  

https://support.garmin.com/en-US/?productID=52801&tab=videos
https://support.garmin.com/en-US/?productID=52801&tab=videos
https://support.garmin.com/en-US/?productID=52801&tab=topics
https://www.garmin.com/en-US/shop/downloads/basecamp
http://software.garmin.com/en-US/express.html
https://www.newenglandriders.org/download/ma-scenicviews/
https://www.newenglandriders.org/download/ma-roads/
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B) Introduction - GPX files 
Zumos and other Garmin devices use and create generic gpx files. The important thing to remember is 
that gpx files are not routes. They are merely a series of points like breadcrumbs left along a route. Each 
person's copy of BaseCamp will draw a "route" using these points according to the map installed, the 
BaseCamp version, and the BaseCamp settings. 

If you were to download the "route" below in figure 1, your copy of BaseCamp would decide one of the 
four possibilities between points 2 and 3 depending on your setup. This is why it is important that you set 
up BaseCamp properly for your needs. It is also important that you recalculate any downloaded routes in 
BaseCamp so that the "route" is drawn to your unique setup. 

Those planning and posting routes can help others if they use enough via points to force BaseCamp to 
follow your specific route. Do this by putting a via point/waypoint on a specific road when BaseCamp 
needs to make a decision. In the example below, a good route creator would put a via point between 
points 2 and 3 on the specific road that they want to use. 

 

Figure 1: Route possibilities using gpx points. 

When you download your perfect BaseCamp route to your Zumo/GPS, it again only downloads points. 
The map loaded onto your Zumo/GPS and the settings of your GPS determine how your GPS draws 
these points into a route. It is important that you again re-calculate the route on your GPS so that it 
conforms to the unique map/settings on your GPS. The map and settings that you use on your GPS are 
very important when you try to download and use a route. In summation, you need to recalculate your 
route in BaseCamp and again after downloading from BaseCamp to your GPS. 
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Understanding the BaseCamp Interface 

 
Figure 2: BaseCamp 

1. Menus—menus provide access to various tasks and functions in BaseCamp. 

2. Toolbars—toolbars provide quick access to specialized functions in BaseCamp. 

3. Find results 

4. Library and Devices Area—the Library and Devices area helps you manage your data. It consists of two panes. The 
upper pane displays lists in My Collection, saved geocache searches, and connected devices. The lower pane displays 
the contents of the item you select in the upper pane. 

You can swap map and data views to show a larger view of the data in the Library and Devices area. 

5. North Indicator/Map Controls—the  north indicator shows the current orientation of the map. The map 
controls appear when you move your mouse cursor over the north indicator. The map controls allow you to adjust the map 
view. 

6. Map—the map displays your map product, as well as waypoints, routes, tracks, points of interest, and other map items. 

7. Overview Map—the Overview Map provides a geographical context for the map by displaying a broader, less-detailed 
view. 

8. Information Area—the information area displays details about the selected item in the Library and Devices area. 

9. Status Bar—the status bar shows information about the currently selected item or items in the Library and Devices 
area. It also shows map coordinates when you move your mouse cursor over the map, and it shows measurement 
information when you are measuring distance. 

10. Search and Filter—allows you to search and filter your saved data (see Viewing Data). 

 

http://static.garmincdn.com/basecamp/4_2/en/Content/getting_started_menus.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/getting_started_toolbars.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/library.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/geocaches_find.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/library_view_data.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map_controls.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map_controls.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map_viewing.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map_viewing.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/map_measure_distance.htm
http://static.garmincdn.com/basecamp/4_2/en/Content/library_view_data.htm
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C) BaseCamp Setup   (Do not connect your GPS to your computer yet.) 

1) Set options in BaseCamp Toolbar: Right click on the toolbar and check all except Playback, Playback 
Info, Task Launcher, and Area Avoidances. Next, set these options in the toolbar: Activity Profile = 
Motorcycling, Select Map Product = City Navigator North America NT 2021.2 (or the most recent 
version), Map Detail = Highest. 

2) Next, set the following options in the menu: Edit>Options>Activity Profile = Motorcycling 

3) Next, we are going to change the preferences and avoidances for the motorcycle activity profile. This 
may change some of your older routes that were created using the motorcycle activity profile. If in doubt,  
backup BaseCamp and all your routes by going to File>Backup. In general, it is better to shut all 
avoidances off and not rely on avoidances to draw your route. It is better to add enough via points to 
force the route where you want to go. Go to the BaseCamp menu and select these choices: 

• Edit>Options>Activity Profile>Routing>Route Preferences = Faster Time.  
• Edit>Options>Activity Profile>Routing>Road Type Avoidances = All Unchecked 
• Edit>Options>Activity Profile>Routing>Feature Type Avoidances = All Unchecked 
• Edit>Options>Activity Profile>Routing>Area Avoidances = Unchecked 
• Edit>Options>Activity Profile>General>Map Display Features>Select. Expand Points by selecting 

the + icon. Expand Transportation by selecting the + icon. Uncheck Air Transportation so your 
map is not cluttered with airport icons (You can uncheck other items if desired). 

• View>Map Controls>On 

D) GPS Setup 
Set up your GPS as described below 

a) Zumo XT, Zumo 595 and 396 series, BMW Nav 5 & Nav 6 

• Settings>Navigation>Avoidances>Disabled (all boxes unchecked) > Save 
• Settings>Calculation Mode>Faster Time> Save 
• Tap Vehicle Icon in upper left of main screen>Motorcycle>Save 
• Settings>Map & Vehicle>Map Detail>More>Save 

b) Zumo 660 series, BMW Nav 4 

• Tools>Settings>Navigation>Avoidances. (Disabled) Uncheck everything, especially seasonal 
closures and unpaved roads.  

• Tools>Settings>Navigation> Route Preferences = Faster Time 
• Tools>Settings>System>Usage Mode = Motorcycle. 
• Tools>Settings>Map>Map Detail = High. 

c) Zumo 550/450 

• Tools (wrench icon)>Navigation>Avoidances>Disabled (all boxes unchecked). Especially 
Unpaved Roads and Ferries. 

• Tools (wrench icon)>Navigation>Route Preferences = Faster Time 
• Tools (wrench icon)>Map>Map Detail = Most 
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E) Organizing Your Folders and Lists 
Good organization of your My Collection Folders & Lists is the most important things that you can do to 
make BaseCamp easier. 

Your Library is shown in the upper left corner of your BaseCamp screen (see Figure 2.) Your library 
consists of a master folder called My Collection and other Folders and Lists under My Collection. Think 
of My Collection as a file cabinet, Folders as file cabinet folders, and Lists as sheets of paper with routes 
and waypoints. It is important to name your Folders so that you can group similar rides. It is also 
important that you name your Lists so they describe your ride or trip. 

1) I suggest that you create the following Folders for the class and beyond: Temp, BONE, My_Rides, 
NER_Rides, and NER_Trips. To do this, right click on the "My Collection" folder and select "New List 
Folder." Name this first folder Temp. Repeat to create BONE, MY_Rides, NER_Rides, and NER_Trips  
Folders. Create a Massachusetts Folder in the BONE List Folder. To do this, right click on the "BONE" 
folder and select "New List Folder." Name this folder Massachusetts. 

2) Next, we are going to create a List called Temp in the Temp folder, and a List called Favorites in My 
Collection. Right click on the Temp folder and select "New List." Name this list Temp. Right click on the 
My Collection folder and select "New List." Name this list Favorites. 

The Favorites List is where you are going to keep Waypoints that you use a lot. Common Waypoints for 
this list will be Home, Vanilla Bean Cafe, Shell Orange and other points that you use often when creating 
routes. You will be able to copy and paste these Waypoints into other Lists when creating routes.  

The Temp List is a temporary clean workspace where you create routes before transferring to a final List 
folder. 

Any waypoints and routes that are not in a list will be in the "Unlisted Data" folder. If your organization is 
good, you should have few items in the "Unlisted Data" folder. You do not want duplicate Waypoints. 
Create a Waypoint only once and then copy and paste it where needed. If you keep creating or 
downloading the same waypoint, you will end up with Home, Home1, Home2, Home3, etc. Your 
BaseCamp will get messy in a hurry. 

Your Library should look somewhat like this (Figure 3): (my library has more folders than we have 
discussed, but you get the idea): 



8 
 

 

Figure 3: Library 

 

F) Using Tools to move around the map & create routes 

1) Tools. Tools are items that allow the user to move around the map and to create and download 
routes. Tools can be selected in the toolbar 

 

Figure 4: Toolbar & Menu 

• Hand or Pan Tool  (H) – is used to move the map. Click the hand tool icon, press the H key 
for Windows, or click Tools>Pan in the menu to select the hand tool (the cursor will change to a 
hand.) Once the Hand Tool is selected, hold the left mouse button down and move the Hand 
cursor to move the map. Moving the map can also be done using the arrow keys on your 
keyboard. You can also move the map by moving the cursor to the edge of the map until the 
cursor changes to an arrow and then press the left mouse button. Finally, you can move the map 
by moving the cursor into the overview map, pressing & holding the left mouse button, and 
moving the cursor.  

• Zoom Tool  (Z) – is used to zoom and pan. Click the Zoom Tool icon, press the Z key for 
Windows, or click Tools>Zoom in the menu to select the Zoom Tool (the cursor will change to a 
magnifying glass.) There are other ways to zoom. One of the best is to select the Zoom Tool and 
position the Zoom cursor at the upper left corner of a rectangular region that you want to zoom. 
Hold down the left mouse button and draw a rectangle to include everything that you wish to see. 
Let go of the mouse button. Voila! You can also zoom by selecting the Zoom Tool and then 
pressing the left mouse button to zoom or the right mouse button to pan. Another way to zoom is 
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by using the scroll wheel on your mouse. Finally you can zoom and pan using the + and - keys on 
your numeric keypad (or Caps Lock and + or - on the regular keyboard.)    

• Select Tool   (S) – is used to select items on the map. Click the Select Tool icon, press the S 
key for Windows, or click Tools>Select in the menu to select the Select Tool (the cursor will 
change to an arrow.) To select a route, move the Select cursor over the route on the map and 
press the left mouse button - the route will become bold and will be highlighted in your library. To 
select a waypoint, move the Select cursor over the waypoint on the map and press the left mouse 
button - the waypoint will be surrounded by a dark circle and will be highlighted in your library. 

• Waypoint Tool  (W) – is used to create waypoints. Click the Waypoint Tool icon, press the W 
key for Windows, click Tools>Waypoint in the menu to select the Waypoint Tool (the cursor will 
change to an arrow with a small square.) To create a waypoint, move the Waypoint cursor to the 
desired location on map and then press the left mouse button 

• Route Tool  (R) – is used to create routes. Click the route tool icon, press the R key for 
Windows, or click Tools>Route in the menu to select the route tool (the cursor will change to a 
pencil.) To create a route, move the Route cursor to the desired location and press the left mouse 
button. Press on another location to extend the route. Press escape to end the route. 

• Insert Tool  (I) – is used to insert via points into a route. Click the Insert Tool icon, press the I 
key for Windows, or click Tools>Insert in the menu to select the insert tool (the cursor will change 
to a pencil with a plus sign.) To insert a via point into a route, move the Insert cursor to the point 
on the route where you want to add a via point. A black line should appear connecting the via 
points on either side of your desired via point in Windows. Click the left mouse button and a snap 
via line should appear. Move the cursor to where you want to add a via point and press the left 
mouse button. To add points to the end of a route, move the Insert cursor to the point at the end 
of the route. A large black circle should appear in Windows. Click the left mouse button and a 
snap via line should appear. Move the cursor to where you want to add a via point and press the 
left mouse button. You can also insert points while using the hand tool by holding down the Alt 
key and clicking the left mouse button. 

• Move Point Tool  (M)  – is used to move waypoints or via points. Click the Move Point Tool 
icon, press the M key for Windows, or click Tools>Move Point in the menu to select the move 
point tool (the cursor will change to an arrow with a small box and arrow.) To move a point, locate 
the Move Point cursor over the point until a small black circle appears in Windows. Next, click the 
left mouse button and hold. While holding the mouse button down, move the cursor to a new spot 
on the map and then release the mouse button. 

• Erase Tool  (E)  – is used to delete waypoints or via points. Click the Erase Tool icon, press 
the E key for Windows, or click Tools>Erase in the menu to select the erase tool (the cursor will 
change to an eraser.) To erase a via point from a route, move the Erase cursor over the via point 
until you see a red X. Press the left mouse button and the point will be removed and the route will 
be recalculated. 

• Divide Tool  (X)  – is used to divide one route into two. Click the Divide Tool icon, press the X 
key for Windows, or click Tools>Divide in the menu to select the divide tool (the cursor will 
change to an arrow with scissors.) To divide a route, move the Divide cursor along a route. The 
route will change into a lighter section and a darker section showing you where the route will be 
split. Press the left mouse button to divide the route. Dividing routes is handy if you want to break 
a long trip file into individual days. 
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G) EXAMPLES 
To learn BaseCamp, let us do 2 examples 

I) Example 1 - Using Tools to create and alter a route. 

1) Open BaseCamp 

2) Go to the Best Of the NorthEast (BONE) page of the website: https://www.newenglandriders.org/b-o-
n-e/ 

3) Click on the "Select riding locale" drop down menu and then select "Massachusetts” and select go! 
Scroll down to Scenic Views. Click on the blue GPX icon next to Scenic Views.  The file should save to 
your computer - note the location. Go back to BaseCamp and click on your BONE>Massachusetts 
Folder. Next, go to the menu and select File>Import into "Massachusetts." Select MA-ScenicViews from 
where it was saved on your computer and then select "Open." MA-ScenicViews should now be saved to 
the BONE>Massachusetts Folder of My Collection.  

4) If it saved elsewhere, move your cursor to the "MA-ScenicViews" List and press and hold the left 
mouse button. Drag the List to BONE>Massachusetts Folder. You now have your first List in the BONE 
folder! 

5) Now that we have the Massachusetts BONE Scenic Views saved to BaseCamp, we are going to use 
those views to create a route.   

Copy and paste all of the MA-ScenicViews waypoints from the " MA-ScenicViews" List to the Temp List. 
To do this, select BONE>Massachusetts> MA-ScenicViews. All of the Waypoints in MA-ScenicViews  
should appear in the lower pane - the lower pane always displays the contents of the Folder or List that 
you select in the upper pane. Move your cursor to the top waypoint in the lower pane named Aquinnah 
Cliffs. Press the left mouse button to select this waypoint. Hold down the CTRL key and press the A key 
to select all items in MA-ScenicViews. Go up to the menu and select Edit>Copy (or move the cursor to 
the highlighted items and then press the right mouse button and select copy.) Move your cursor to the 
Temp List in the Temp Folder and press the left mouse button to select it. Go to the menu and select 
Edit>Paste (or press the right mouse button and select paste.) All of the waypoints should now be in the 
Temp folder. This is our workspace. 

6) Let us create a Route beginning at the Route 202 Lookout waypoint. Make sure that the Temp list is 
selected in the Library so that the contents of Temp are displayed in the lower pane. Move your cursor 
to the Route 202 Lookout Waypoint in the lower pane and press your left button to select it. A Route 202 
Lookout Waypoint flag should open on the map showing you where the Route 202 Lookout Waypoint is 
located. 

Select the Route tool  - your cursor should change to a pencil. Put your cursor over the Route 202 
Lookout waypoint on your map until you see the Route 202 Lookout waypoint flag. Press your left 
mouse button - you should now have a line connecting the cursor and the Route 202 Lookout waypoint. 
Next, move your cursor to the left (west) on the map and left click on the following waypoints on your 
map in order (a flag will appear identifying the waypoint when you hover the cursor above it): Sugarloaf 
Mountain, Glacial Potholes/ Falls, and Route 2 Hairpin. Hit the escape key to end the route. Select the 

https://www.newenglandriders.org/b-o-n-e/
https://www.newenglandriders.org/b-o-n-e/
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hand tool so that you do not start drawing another route by mistake. Your route should look like Figure 5 
below: 

 

Figure 5: Example 1 Route 

7) Let us alter the drawn route by inserting some via points. (Note - the route must be bold magenta on 
the map and the route name must be highlighted in your library in order to insert via points.) 

Zoom into the area between Sugarloaf Mountain and Glacial Potholes/ Falls. There are various ways to 

zoom. One of the best is to select the zoom tool  (or press the Z key on your keyboard) - your cursor 
will change to a magnifying glass. Position the zoom cursor slightly above and to the left of the glacial 
potholes. Hold down the left mouse button and move the cursor to draw a rectangle that includes the 
glacial potholes and Sugarloaf Mountain and then let go of the mouse button. Voila! You can also zoom 
by selecting the zoom tool, position the cursor over the spot you want to zoom, and press the left mouse 
button. 

Once you are zoomed in, select the insert tool  (or press I on your keyboard) - your cursor will 
change to a pencil with a plus sign. Hover the Insert cursor over the magenta route between Sugarloaf 
Mountain and Glacial Potholes/ Falls until a thick black line appears connecting the Sugarloaf Mountain 
waypoint to the Glacial Potholes/ Falls waypoint (see figure 6 below.) 

Keep your cursor in the same spot and press the left mouse button. A thin snap line should appear as 
shown in Figure 7. Move your cursor (and the snap line) to Route 116 in Conway (see Figure 7.) Use the 
arrow keys on your keyboard to move Conway to the center of your screen. Use the + and - keys on 
your numeric keyboard (or Caps Lock & + or - on the regular keyboard) to zoom/pan to Conway so that 
you can snap your route near 185 Deerfield St as shown in Figure 8 (the exact address does not 
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matter.) Press the left mouse button and a via point should be inserted. The route should re-draw so that 
it looks like Figure 9. 

 

Figure 6: Black Line 
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Figure 7: Snap Line 

 

Figure 8: Conway 
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Figure 9: Snapped to Rte 116 East of Conway 

Move the cursor to the left (west) on route 116 to Ashfield, which is just before Route 112 (figure 9.) Use 
the arrow keys on your keyboard to move Ashfield to the center of your screen. Use the + and - keys on 
your numeric keyboard (or Caps Lock & + or - on the regular keyboard) to zoom/pan to Ashfield so that 
you can snap your route near 224 Main St as shown in Figure 10 (again, the exact address does not 
matter.) Press the left mouse button and a via point should be inserted. The route should re-draw. Zoom 
out a bit so that the route looks like Figure 11. Press the Esc key to finish inserting via points. Select the 
hand tool to avoid making mistakes. 
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Figure 10: Snap to Ashfield 

 

Figure 11: Snapped to Rte 116 in Ashfield 
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8) Before we go further, I would like to stress that a route can only be altered when it is selected. You 
select a route by either clicking on the magenta route with either the Select cursor or the Hand cursor or 
by selecting the route name in the library. Look at the differences between Figure 12 and Figure 13. 

 

Figure 12: Route Selected 
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Figure 13: Route Not Selected 

 

9) Back to the Example. 

With the cursor on the map, press the H key to select the Hand Tool (if not already selected). Press and 
hold the left mouse button and move the map so you can see Route 2 as it appears in Figure 14 below. 
Zoom in so you can see Glacial Potholes/ Falls to the Route 2 Hairpin (upper part of route) on full 
screen. Notice arrows 1 and 2 above Route 2 on the map below? We are going to insert via points at 
these points.  
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Figure 14: Route 2 with 2 arrows 

10) Once you are zoomed in, select the insert tool  (or press I on your keyboard) - your cursor will 
change to a pencil with a plus sign. Hover the Insert cursor over the magenta route between Glacial 
Potholes/ Falls and Route 2 Hairpin until a thick black line appears connecting the Glacial Potholes/ 
Falls waypoint to the Route 2 Hairpin waypoint. 

Keep your cursor in the same spot and press the left mouse button. A thin snap line should appear. 
Move your cursor (and the snap line) to a spot on Route 8A near Point 1 in Figure 14. Press the left 
mouse button and the magenta route should snap to Point 1. Press the Esc key and switch to the hand 
tool to finish the change and avoid errors. Your route should look like Figure 15 below.  
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Figure 15: Snapped to Point 1 on Route 8A 

11) Change of plans. Let us move the via point that we created at point 1 over to Point 2. Select the 

Move Point tool icon in the toolbar (or press the M key) to select the move point tool (the cursor will 
change to an arrow with a small box and arrow.) Move the Move Point cursor over to the via point that 
you just created at Point 1 until a small black circle appears as shown in Figure 16 below. Next, click the 
left mouse button and hold - a snap line will appear. While holding the mouse button down, move the 
cursor to Point 2 and then release the mouse button. The route will be re-drawn and will look like Figure 
17. 
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Figure 16: Black Move Point Circle at Point 1 

 

Figure 17: Route moved to Point 2 



21 
 

 

12) You know what, I do not like that change. Let us erase the via point that we just placed at Point 2. 
Select the Erase Tool icon   in the toolbar (or press the E key) to select the erase tool (the cursor will 
change to an eraser.) Move the Erase cursor over the via point that you just created at point 2 until you 
see a red X (Figure 18.) Press the left mouse button and the point will be removed and the route will be 
recalculated. The route should now look like Figure 19 with a straight shot on Route 2 from the Glacial 
Potholes/ Falls to the Route 2 Hairpin. Remember to select the hand tool afterwards so you do not make 
mistakes. 

 

Figure 18: Erase Point 2 
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Figure 19: Route 2 - Straight Shot 

 

13) Do you see that great twisty section of route 2 marked "Curvy" on Figure 19 above? Let us place a 
warning waypoint just before that section of the route to let us know that it is coming. Use the hand tool 
(press H) to move the curvy section to the middle of the screen. 

Zoom in to the curvy section. To do this, select the zoom tool icon  in the toolbar (or press the Z key.) 
Move the zoom cursor to the curvy section and press the left mouse button to zoom or the right mouse 
button to pan. 

Next, select the Waypoint Tool icon  in the toolbar (or press the W key) to select the waypoint tool 
(the cursor will change to an arrow with a small square.) Move the Waypoint cursor to a spot on Route 2 
just to the right of the curvy section. Press the left mouse button and the waypoint will be added to the 
map that should look like Figure 20 below. (If you make a mistake placing a waypoint, you can select 
Edit>Undo from the menu.) Let us change the waypoint name and icon so that it better describes the 
road ahead. Move your cursor to the waypoint on the map and click on its name (mine is Mohawk Tr2). 
Press the left mouse button to open the Waypoint Properties Window as shown in Figure 21. Change 
the waypoint name to curvy and the icon to a red flag. You can resize all properties windows by moving 
your cursor to the corner or edge of the window until a double-sided arrow appears. Press and hold the 
left mouse button and move the cursor to resize the window. When finished, close the Waypoint 
Properties Window. 
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Figure 20: Insert Waypoint 

 

Figure 21: Rename Waypoint and change icon 
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The waypoint shows on the map and in the Temp folder, but it is not yet part of the route. To add it to the 

route, the route must be selected. To do this, select the Select Tool icon  in the toolbar (or press the 
S key) to select the Select Tool (the cursor will change to an arrow.) Move the Select cursor over the 
route near the curvy waypoint and press the left mouse button - the route will become bold and will be 
highlighted in your library. 

Now we can add the waypoint to the route. Select the Insert Tool  (or press I on your keyboard) - 
your cursor will change to a pencil with a plus sign. Hover the Insert cursor over the magenta route near 
the curvy waypoint until a thick black line appears. Keep your cursor in the same spot and press the left 
mouse button. A thin snap line should appear as shown in Figure 22 below. Move your cursor (and the 
snap line) to curvy waypoint until a curvy waypoint flag appears. Press the left mouse button and the 
curvy waypoint will be inserted into the route. Press the Esc to get rid of the snap line. Select the hand 
tool. 

 

Figure 22: Insert waypoint into route 

 

14) That is a nice looking route, but let us ride a little further. Move the map with the hand tool or the 
arrow keys until you can see both the end of the route at Route 2 Hairpin and the Mount Greylock 
Summit waypoint (to the left and below the end of the route.) Zoom in so that you can easily see both 
the end of the Route and Mount Greylock Summit like Figure 23 below. 
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Figure 23: Mount Greylock 

 

Figure 24: Black Circle 
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Select the Insert Tool  (or press I on your keyboard) - your cursor will change to a pencil with a plus 
sign. Hover the Insert cursor over the end of the route until you see a big black circle. If you see a big 
black line, that means that you are about to insert a point between the end point and the previous point - 
you do not want that. Keep moving the cursor until you see the big black circle as seen in Figure 24. The 
black circle means that you that you will be adding to the end of the route. 

While hovering over the end of the route and seeing the black circle, press the left mouse button and a 
snap line will appear. Move the cursor and the snap line over to the Mount Greylock Summit waypoint 
until the Mount Greylock Summit waypoint flag appears. Press the left mouse button and the route will 
be drawn to Mount Greylock Summit. Press the Esc key to get rid of the snap line. Select the hand tool. 

15) That is a great route. Let us check it and download it to our GPS. To check the route, use the Hand 
Tool cursor or the Select Tool cursor to double click on the magenta route (or you can double click on 
the route name in the library.) This will bring up the Route Properties box as seen in Figure 25 below. 

 

Figure 25: Route Properties Box 

Notice the different sections of the route properties window that are marked by black arrows. Move your 
cursor to the lower left corner of the Route Properties window and press the left mouse button to select 
the More Info and Center Map options. More Info allows you to see all the route information while Center 
Map allows you to scroll through the route points to see if they are correctly placed.  

The Route Name and Route Color can be changed at the top of the Route Properties Window (Figure 
25.) The Route can be recalculated using the Recalculate button at the bottom of the window. The 
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Route mileage and the number of Route points are displayed at the top left of the window. You want the 
route mileage and number of points to remain the same when the route is downloaded to your GPS. 

Change the route name to Example 1 and change the route color to blue in the Route Properties 
Window.  

Next, let us set a start time & date for the ride start and a layover time at the Glacial Potholes/ Falls. 
Move your cursor to the first point in the Route Properties box (New Salem Vista on US 202) and double 
click with the left mouse button to bring up the Edit Via Point window. Check the Departure box and set 
the departure for 9:00 am on 4/4/2021. Your screen should look like Figure 26. Click the OK button to 
add this start date and time to the route. 

 

Figure 26: Start Point Time & Date 

 

Move your cursor to the Glacial Potholes/ Falls in the Route Properties box and double click to bring up 
the Edit Via Point window. Click the Departure box, then select Layover Time, and set the layover time 
for one hour (01:00). Your screen should look like Figure 27. 
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Figure 27: Set Layover 

 

Click OK to add the one-hour layover time at the Glacial Potholes/ Falls to your route.  

Finally, click the Recalculate button to ensure that the route is drawn properly for your BaseCamp map. 
After recalculating, the route properties window should look like Figure 28 below. The route begins at 
9:00 am and arrives at the Glacial Potholes/ Falls at around 10:17 depending on the speeds set in your 
Motorcycle Activity Profile. The route leaves the Glacial Potholes/ Falls at 11:17 and arrives at Mount 
Greylock Summit at about 12:19 again depending on the speeds set in your Activity Profile. Close the 
Route Properties Window. 
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Figure 28: Route Complete 

 

16) Connect your GPS to your computer using the USB cable that came with the device. Sometimes you 
have to unplug the USB cord and plug it in again in order for your GPS to be recognized. When 
recognized, a Devices area will appear below your Library as shown in Figure 29 below. On windows 
computers, AutoPlay window(s) may open showing your GPS internal memory and your SD card if you 
have one. In the Devices area, folders for the GPS internal memory, the map on the GPS, and the SD 
card appear as seen in Figure 29.  
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Figure 29: GPS Connected 

 

17) Transferring files in BaseCamp is very easy. It is simply drag and drop. Select the Temp folder in My 
Collection so Temp shows in the lower pane section under the Devices pane. Scroll through the files in 
Temp until you find the route Example 1. Select the route by moving the cursor to the route name in the 
Temp area and pressing the left mouse button (the name will be highlighted in blue as it is in Figure 29. 
Hold down the left mouse button and drag the route to the User Data folder of the Memory Card shown 
in the Library and Devices area of BaseCamp. If you have no memory card (SD card), then drag it to the 
Internal Storage folder instead. (We could have transferred the route by using the send tool in the 
toolbar or by going to the menu and selecting Device>Send to Device, but dragging and dropping is 
easier.)  

18) Unplug your GPS. If you transferred your route to your SD card, your GPS will probably give a 
message similar to:  

• Zumo XT Zumo 595 series and 396 series: “New route found. Import to trip planner?” Select Yes. 
Select the route so that a checkmark appears and then select Import. To access the route at any 
time select Apps>Trip Planner and then select the pertinent Saved Trip. Zumo XT, Zumo 595 
series, and Zumo 396 series automatically recalculate a route when it is loaded from BaseCamp 
according to the Calculation Mode selected on your GPS. If you selected Faster Time as 
suggested in this Agenda then nothing more needs to be done: (Settings>Calculation 
Mode>Faster Time> Save). If, instead, you selected “Garmin Adventurous Routing,” “Off Road,” 
“Shorter Distance,” or “Curvy” then you will need to recalculate the Route using “Faster Time” 
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instead. (For the 595 series select the route in Trip Planner, Select the TriBar Icon in the lower 
right of the screen, Scroll down and tap Route Preference >Faster Time>Save) (For the 396 
series select the route in Trip Planner, Select the Wrench Icon in the upper left of the screen, 
Scroll down and tap Route Preference >Faster Time>Save) 

• Zumo 660 series: “New User Data detected. Import now?” Select Yes. Next Select Routes> 
Example 1>Import. The route should upload to the GPS. Remember, what actually uploaded was 
a series of points. You need to recalculate the route on the GPS in order for it to conform to the 
map on your GPS. Select “Where To?” from the GPS main screen. Select “Custom Routes” (or 
Routes) and then select “Example 1.” (The route should be around 80 miles.) Recalculate the 
route by clicking Edit and then Recalculate and then Faster Time. Select OK to recalculate the 
route.  

Notch Road to Mount Greylock can sometimes be a problem to route because Notch Road is seasonal. 
Often the GPS will re-route you away from Notch Road and go another way to the summit. Add extra via 
points to a route to force it where you want to go. We will not bother with this example. 

19) Clean up BaseCamp by moving everything from the Temp List to the BaseCamp_Class list that we 
will quickly create. Go to the BaseCamp_Class Folder in My Collection. Press the right mouse button 
and select New List. Name the list BaseCamp_Class. Select everything in the Temp List by selecting the 
first item, scrolling down to the last item using the slider bar, and then selecting the last item while 
holding down the shift key. Once all items are highlighted, press the left mouse button and drag all items 
into the newly created BaseCamp_Class List. 

***Note: Removing an item from a folder (Edit>Remove or right mouse button>Remove) removes it from 
that folder, but retains it in My Collection. Deleting an item from a folder (Edit>Delete or right mouse 
button>Delete) permanently deletes it from every list in BaseCamp. *** Best practice is to NEVER delete 
an item from a list.  Instead, REMOVE it from the list. If the item is not used in any other lists, it will be 
moved to the Unlisted folder, from which you can safely delete it. 

Go to the Unlisted Data folder in My Collection and delete any unlisted data. 

You now have a clean Temp List to use for your next route. 
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II) Example 2 - BaseCamp Searching, Data Filtering, Google Maps, & Street View 

1) Open BaseCamp 

2) Go to the Best Of the NorthEast (BONE) page of the website: https://www.newenglandriders.org/b-o-
n-e/ 

3) Click on the "Select riding locale" drop down menu and then select "Massachusetts” and select go! 
Scroll down to Roads. Click on the blue GPX icon next to Roads. The file should save to your computer - 
note the location. Go back to BaseCamp and click on your BONE>Massachusetts Folder. Next, go to 
the menu and select File>Import into "Massachusetts." Select MA-Roads from where it was saved on 
your computer and then select "Open." MA-Roads should now be saved to the BONE>Massachusetts 
Folder of My Collection.  

4) If it saved elsewhere, move your cursor to the "MA-Roads" List and press and hold the left mouse 
button. Drag the List to BONE>Massachusetts Folder. You now have your second List in the BONE 
folder! 

5) Now that we have the Massachusetts BONE Roads saved to BaseCamp, we are going to use those 
roads to create a route.   

Copy and paste all items from the "MA-Roads" List to the Temp List. To do this, select 
BONE>Massachusetts>MA-Roads. All of the Routes and endpoints in MA-Roads should appear in the 
lower pane - the lower pane always displays the contents of the Folder or List that you select in the 
upper pane. Move your cursor to the top item in the lower pane. Press the left mouse button to select 
this. Hold down the CTRL key and press the A key to select all items in MA-Roads. Go up to the menu 
and select Edit>Copy (or move the cursor to the highlighted items and then press the right mouse button 
and select copy.) Move your cursor to the Temp List in the Temp Folder and press the left mouse button 
to select it. Go to the menu and select Edit>Paste (or press the right mouse button and select paste.) All 
of the routes and endpoints should now be in the Temp folder. This is our workspace.  

6) We will create a Route that begins at the MA 116 East endpoint of Route 116 in Deerfield, MA and 
ends at the MA 2 West endpoint of Route 2 in New York (Figure 30). We will do this by drawing over the 
best Western Mass roads marked with black arrows. We will move the cursor along these BONE roads 
and press the left mouse button to add points. We will make sure that we use enough points to ensure 
that the route follows the BONE roads. We will Zoom in to make sure that each point is placed properly 
on the road. Consider using the + and - keys on your numeric keypad (or Caps Lock & +/-) to zoom and 
the arrow keys to move the map. 

Zoom in to the beginning of the intended route at MA 116 East. This is at the far right of the blue route 
MA 116 next to I-91 on the map (Figure 31). Try to get a view as similar to Figure 31 as possible using 
the arrow keys to move the map and the + and – keys to zoom or pan. 

https://www.newenglandriders.org/b-o-n-e/
https://www.newenglandriders.org/b-o-n-e/
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Figure 30: Western Mass Route 

 

Figure 31: MA 116 East 
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Select the Route tool  (or press R on your keyboard) - your cursor should change to a pencil. Put the 
Route tool cursor over the MA 116 East endpoint until you see the MA 116 East flag. Press the left 
mouse button to get a snap line connecting the cursor and the MA 116 endpoint.  

Move your cursor to the left along Route 116 (blue route) to the intersection of Conway Road and 
Mathews Road (Figure 32 - do not click a mouse button). A text balloon will open showing that your 
cursor is at this intersection (Figure 32). I do not recommend placing points at intersections. Some 
GPSes will drop intersection points. We will not use this point. Let us try again. 

Move your cursor to the right along Route 116 to the Conway Road Store. (do not click a mouse button). 
A text balloon will open showing you that your cursor is at this roadside feature (Figure 33). Stores and 
other roadside features are not really on the road, they are somewhere beside the road. Selecting 
roadside features like this for your route can confuse some GPSes. Since you will ride past a roadside 
feature, and not directly over it, a GPS may assume that you missed it. The GPS may then try to route 
you back to the point that you “missed.” We will not use this point. It is better to pick a point actually on 
the road. Let us try again. 

Move your cursor back to the left until you come to an address similar to 330 Conway Rd (Figure 34). I 
prefer points like this that show an actual address. I am confident that 330 Conway Rd is actually on the 
road and not at an intersection or beside the road. Press the left mouse button to add a point. Your new 
magenta route will have overwritten part of the blue MA 116 route. Your BaseCamp should look like 
Figure 35. 
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Figure 32: Insert point at Intersection 

 

Figure 33: Conway 
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Figure 34: Insert Actual Address 

 

Figure 35: Start Route 
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Continue drawing over the best Western Mass roads marked with black arrows in Figure 30. Move the 
cursor along these BONE roads and press the left mouse button to add a point. If you make a mistake, 
go up to the menu and select Edit>Undo. Place points just after turns so your GPS will give you plenty of 
notice that a turn is approaching. You may not get sufficient warning if you place your point at a turn or 
just before it. 

Make sure that you use enough points to ensure that the route follows the BONE roads. Zoom in if need 
be to make sure that each point is placed properly on the road. I like to use the + and - keys on my 
numeric keypad (or Caps Lock & +/-) to zoom and the arrow keys to move the map.  

Draw the route all the way to the MA 2 West endpoint just over the New York border. Hit the escape key 
to end the route. Your route should look like Figure 36. 

 

 

Figure 36: Example 2 Route labeled 

 

The route is named for the starting point and the endpoint. Look in the lower left Temp pane of Figure 36 
and you can see that our route is named "MA 116 East to MA 2 West." Let us rename it to Example 2. 
To do this, double click on the route name "MA 116 East to MA 2 West" in the lower pane of the library 
to get the route properties screen. Change the name to Example 2 and then close the properties screen. 

7) Now that we do not need the BONE roads and endpoints anymore, let us remove them from the 
TEMP folder. Remove everything from the Temp folder except our route "Example 2." Remove items in 
the lower pane by moving the cursor to the items, pressing the right mouse button, and then selecting 
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"Remove from Temp." ***Do not select Delete or the items will be permanently removed from your 
BONE List Folder and everywhere else in BaseCamp***. Multiple items can be removed by left clicking 
one item and then left clicking other items while holding down the Ctrl or Shift keys to select them. Press 
the right mouse button and select "Remove from Temp" to remove them all. 

The Temp list should now be empty except for our route Example 2 and the map should be empty 
except for our route. BaseCamp should look like Figure 37 below. 

 

Figure 37: Temp List Empty 

 

8) Lets plan a gas stop in Ashfield, which is shown, on Figure 37 above. Zoom in to Ashfield by drawing 

a zoom rectangle around the town. To do this, select the zoom tool  (or press the Z key on your 
keyboard) - your cursor will change to a magnifying glass. Position the zoom cursor slightly above and to 
the left of Ashfield. Hold down the left mouse button and draw a rectangle that includes the town and 
some of Route 116 to the right (east) of town and then let go of the mouse button. Your map should look 
like Figure 38 below. 

Let us find gas by using the Find feature of the menu. Move your cursor to Find menu and press the left 
mouse button. Move your cursor to Find Options (Figure 38) and press the left mouse button to open the 
Find Options Windows (Figure 39. At the top of the Find Options window is a box that lets you select the 
location that you want to search. You can pick any town or city, but the default "Center of view" works 
well for our current needs. This selection will search the area near the center of the screen and then 
expand outward.  
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Figure 38: Find Options 

 

Figure 39: Find Options 
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Select the carat next to All Points of Interest to open a More Options window. Select Fuel and then press 
the Search button to open a Points of Interest window of gas near Ashfield (Figure 40.) 

Select Mobil Ashfield (or Neighbors Convenience Store - It is the same place.) This will bring up a 
contact info flag that has address, phone number, and four special icons. Select the "Create a Waypoint" 
icon to add the Mobil to the Temp List (Figure 41). 

Double click on the name Mobil to open the Waypoint Properties Window. Change the name to Mobil 
Ashfield so that you do not confuse this Mobil with other Mobils that you may add later. Change the icon 
to the gas/convenience store icon as seen in Figure 41. 

 

 

Figure 40: Fuel near Ashfield 
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Figure 41: Change Neighbors icon 

 

9) At this point, Mobil Ashfield is added to our Temp List, but is not yet added to our Route. Let us check 
out the Mobil Ashfield in Google Maps and in Google Street View in order to see if it suits our needs. 
Make sure that Mobil Ashfield is still selected and highlighted in the Temp lower pane. Double click on it 
to open its properties box (if it is not already open). Highlight the Position (Figure 42) by positioning your 
cursor to the right of the data, holding down the left mouse button, and moving your cursor to the left 
until all data is highlighted in blue. Right click on the data and select copy (or press Ctrl-C) to copy the 
data. 
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Figure 42: Copy Position Data 

 

Open Google Maps in your browser: https://www.google.com/maps. Move your cursor to the search box 
at the upper left of the screen and click the left mouse button. Click the right mouse button and select 
paste (or press Ctrl-V) to paste the position data into the search window. Click on the hourglass icon or 
just hit enter to search. Google Maps should now show the area around Mobil Ashfield. Click on the 
Satellite view icon at the bottom of the Google Map to enter satellite view and then zoom in using the “+” 
zoom button in the lower right corner. Your screen should now look like Figure 43. It appears that like 
Mobil Ashfield has a store and a big parking lot. 

It would be nice to know how many pumps, how is the parking, is there a store, does it have restrooms? 
Let us go to Street View to take a look. Move your cursor to the gold street view icon in the lower right of 
the Google Maps screen (see Figure 43.) Hold down the left mouse button and drag the icon to the 
street (blue line) in front of Mobil Ashfield and then let go of the mouse button. A Street View window 
should open (see Figure 44.) Press the left mouse button and move the map to get the view in Figure 
44. It looks like there are three 2-sided pumps with plenty of paved parking and a store. It looks like 
there is a good chance of a restroom. This should do nicely. 

Close Google Maps by clicking on the x at the upper right of the screen. Close the Points of Interest 
Window in BaseCamp. Close the Mobil Ashfield dialog box. 

 

https://www.google.com/maps
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Figure 43: Paste Data in Google Maps View 

 

Figure 44: Street View 

Paste Data 

Street View Icon Map/Satlellite view 
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10) Make sure the route is selected and highlighted by either clicking on its name in the Temp folder or 
clicking on the magenta route on the map with either the hand cursor or the select cursor. This will 
activate the insert icon in the toolbar and allow you to insert points into the route. 

Add Mobil Ashfield to the route by selecting the insert tool  (or press I on your keyboard) - your 
cursor will change to a pencil with a plus sign. Hover the Insert cursor over the magenta route near 
Mobil Ashfield. Press the left mouse button to get the insert snap line. Move the cursor and snap line 
over the Mobil Ashfield icon until the Mobil Ashfield waypoint flag appears. Press the left mouse button 
to snap the route to the Mobil Ashfield waypoint. Press the Esc key to finish. 

Double click on the Example 2 route in the Temp lower pane (or double click the magenta route with the 
hand or select cursor) to open the Route Properties window (see Figure 45 below.) Notice that Mobil 
Ashfield/Neighbors is now part of the route. Close the Route Properties window by clicking on the x in 
the upper right corner of the Route Properties Window. 

 

 

Figure 45: Now part of Route 

 

11) Next we are going to add a lunch stop near the Route 2 hairpin (see Figure 45 for Route 2 hairpin 

location.) Zoom in to hairpin by drawing a zoom rectangle around it. To do this, select the zoom tool  
(or press the Z key on your keyboard) - your cursor will change to a magnifying glass. Position the zoom 
cursor slightly above and to the left of the hairpin. Hold down the left mouse button and draw a rectangle 
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that includes the hairpin and some of Route 2 to the right (east) of the hairpin and then let go of the 
mouse button. Your map should now look like Figure 46 below. 

Let us conduct a search using the Find menu to see what lunch options are available. Select Find>Find 
Options to open the Find Options Window. Select Points of Interest and then select Food and Drink in 
the More Options drop down list. Move your cursor to the Search button and press the left mouse 
button. Move your cursor to the Golden Eagle Restaurant in the Points of Interest Search window and 
press the left mouse button to open the Golden Eagle Restaurant properties window (see Figure 47.) 

Move your cursor to the Create Waypoint icon and press your left mouse button to create a waypoint for 
the Golden Eagle Restaurant. The waypoint should now show up in the Temp folder. Double click on 
Golden Eagle Restaurant in the Temp folder to open the waypoint properties window (Figure 48.) 

Change the icon for the Golden Eagle Restaurant to the knife & fork restaurant icon. 

Last, close the waypoint properties window by clicking on the x in the upper right corner. 

 

 

Figure 46: Route 2 Hairpin 
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Figure 47: Golden Eagle Restaurant 
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Figure 48: Golden Eagle Properties 

 

12) Let's check the Yelp review for the Golden Eagle Restaurant. Go to the menu and select Find>Find 
Places on Yelp. A Yelp Results Window will open. Select the Golden Eagle Restaurant to open up the 
Golden Eagle Restaurant Yelp Window (see Figure 49.) Click on the link "See Reviews on Yelp" to go to 
the Internet and read the Yelp website for the Golden Eagle Restaurant (Figure 50.) Great views and 
good burgers - sounds good. Close the Yelp Search Window in BaseCamp and the Golden Eagle 
Restaurant Yelp Website. 
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Figure 49: Yelp Search 

 

Figure 50: Golden Eagle Yelp Review 
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13) The Golden Eagle Restaurant is saved to the Temp Folder, but is not yet part of the Route. Make 
sure the route is selected to activate the insert tool. Add the Golden Eagle to our route by selecting the 

insert tool  (or press I on your keyboard) - your cursor will change to a pencil with a plus sign. Hover 
the Insert cursor over the magenta route near the Golden Eagle. Press the left mouse button to get the 
insert snap line. Move the cursor and snap line over the Golden Eagle icon until the Golden Eagle 
waypoint flag appears. Press the left mouse button to snap the route to the Golden Eagle waypoint. 
Press the Esc key to finish. Double click on the route Example 2 in the Temp pane (or double click on 
the magenta route with the hand tool or the select tool) to open the Route Properties Window. The 
Golden Eagle should now be part of the route (Figure 51.) Close the Route Properties window. 

 

 

Figure 51: Golden Eagle Part of Route 

 

14) Someone called and said that they want to meet us for this ride. Let us find a gas station near the 
start to meet. Zoom in to the area near the Start at MA 116 East (Figure 52.) Go to the menu and select 
Find>Find Options - the Find Options window will open (Figure 52.) Select Points of Interest and then 
select Fuel under More Options. Click the search button to see a list of fuel stops near Deerfield. 

A Points of Interest - Fuel Window will open and Cumberland Farms should be in the list (Figure 53.) 
Click on Cumberland Farms to open the Cumberland Farms information window (Figure 53.) Click on 
the create waypoint icon in this window to save Cumberland Farms to the Temp folder. 
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Figure 52: Fuel Search for Deerfield 

 

Figure 53: Cumberland Farms Deerfield 
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Go to the Temp folder contents in the lower pane of your library. Double click on the Cumberland Farms 
icon to open the Cumberland Farms Waypoint Properties Window (Figure 54.) Change the name to 
Cumberland Farms Deerfield because you will probably have multiple Cumberland Farms in the library 
in the future and you want to be able to tell them apart. Change the icon to the convenience store icon 
(gas pump with a cross) as seen in Figure 54. 

 

Figure 54: Convenience Store Icon 

 

15) Go to Temp pane of your library and double click on the route Example 2 to bring up the Route 
Properties Window (Figure 55.) Select the start point MA 116 East - it will become highlighted in blue 
(Figure 55.) We selected this point because we are going to insert Cumberland Farms Deerfield here. 
Select the insert Waypoint icon  to open the Insert Waypoint Window (Figure 55). Select Cumberland 
Farms Deerfield and the click on the Insert Waypoint Button. 

Cumberland Farms Deerfield should now be the first route point in the route properties window (Figure 
56.) If not, make sure that it is highlighted in blue and use the up arrow button , located above the     
button, to move Cumberland Farms to the top. Make sure that Cumberland Farms Deerfield is  
highlighted and then use the clock button  to add a departure time of 4/4/19 at 9:00 am. Finally, click 
on the Recalculate button to redraw the route with the new Start Point. Your route should look like 
Figure 56 below. Close the Points of Interest Window. Close the Route Properties Window. 



52 
 

 

Figure 55: Insert Cumbys at Start 
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Figure 56: New Start Point 

16) Did you know that you can search and filter your saved data? Look at the search and filter data 
window of BaseCamp indicated by the black arrows in Figure 57 below (see Figure 58 for a zoomed in 
view.) If you do not see the lower row of icons then click on the Show Data Filters icon  to see it. Use 

the Search Box   to search the selected folder for waypoints and 
Routes. As you add more and more waypoints and routes to BaseCamp, this feature becomes 
especially handy. Notice that there are icons that allow you to see all data  in the selected folder, just 

the Waypoints , or just the Routes . Make sure that the Temp folder is highlighted and then try 
searching for Example 2. The route will be shown full screen and will be highlighted in the Temp folder. 
Click on the Show Waypoints icon  and only the waypoints will display in the Temp folder. Click on 

the Show Routes  icon and only the one route will appear. Finally, click on the all data  and all 
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items will be displayed. You can sort the contents of the Temp folder by using the Mesh Wheel icon  
in the top right corner of the lower pane. You can sort by name or by symbol.   

 

Figure 57: Final Route 

 

 

Figure 58: Search Window and Filters 

17) Let’s check the placement of our route points before we download the route to the GPS. Double click 
on Example 2 in the Temp window to open the Route Properties Window (Figure 59.)  
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Figure 59: Route Properties 

 

Zoom in fully using the zoom slider. Make sure Center Map is selected and then click on the first point in 
the Route, which is Cumberland Farms Deerfield. This point will be shown on the map (see Figure 60). 
(You may need to re-size and move the Route Properties Window to see the points). 

Next, use the down arrow key on your keyboard to slowly step through the route and look at the 
placement of each point. Make sure that each point is on the road and not placed off road. Misplaced 
points can affect how well the GPS follows the route.  

A misplaced point is shown in Figure 61. To fix a misplaced point, use the Move Point tool icon in 
the toolbar (or press the M key) to select the move point tool (the cursor will change to an arrow with a 
small box and arrow.) Move the Move Point cursor over to the misplaced point (a small black circle will 
appear). Press and hold the left mouse button and a snap line will appear. Keep the left mouse button 
depressed and move the point on to the road. Let go of the mouse button and the route will re-draw with 
the point placed correctly. 
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Figure 60: Check Route Points 

 

Figure 61: Misplaced Point 
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Finish stepping through all the route points until you are satisfied that they are all placed on the road. 
Close the Route Properties Window. 

We are about to send the route to the GPS: 

18) If you have a Zumo XT, a Zumo 595 series, a Zumo 396 series, a Nav 6, a Nav 5 or any other 
Garmin GPS that has Trip Planner, then you need to do this step. Zumo 660 series, Zumo 550 series, 
Nav 4, and other GPS that does not have Trip Planner can skip this step and go directly to Step 19. 

Newer Garmin GPS users should convert non-essential route points (those that you do not need to 
announce) to shaping points. Newer Garmin devices are limited to 30 regular route points that 
announce. Routes with more than 30 regular points will be broken up into multiple routes. To avoid this, 
convert all points that you do not need to announce to shaping points. An added benefit is that since 
shaping points do not announce, they will not interrupt your music. No more ruined music at every via 
point while riding! 

To convert non-essential points to shaping points, double click on the route or route name to open the 
Route Dialog Window (you may need to move and resize the window to see the points). Select route 
points that you do not need to announce by left clicking on them in the route dialog window (you can 
select multiple points by holding down the shift button). Once points are selected, press the right mouse 
button to open a point properties window as shown in Figure 62. Move the cursor to “don’t alert on 
arrival (shaping point)” and press the left mouse button. These points will now not announce. Notice the 
(won’t alert) next to each shaping point and the dimmed text.  

In general, allow the route beginning, the route end, any stops, and any warning/messages to announce. 
Convert all other points to shaping points. In this example, the start at Cumberland Farm Deerfield, the 
gas stop at Mobil Ashfield, lunch at the Golden Eagle, and the route end should announce. Convert all 
other points to shaping points. After converting all pertinent points, your route dialog window should look 
like Figure 63.  

Close the Route Dialog Window. 
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Figure 62: Shaping Points 
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Figure 63: Shaping Point 

19) Connect your GPS to your computer using the USB cable that came with the device (remember that 
you may have to unplug the USB cord and plug it in again in order for your GPS to be recognized.) 
When recognized, a Devices area will appear below your Library with folders for the GPS internal 
memory and the SD card. Move your cursor to Example 2 in the Temp folder. Hold down the left mouse 
button and drag the route to the User Data folder of the SD card if you have one. If you have no memory 
card, then drag it to the Internal Storage folder instead. (We could have transferred the route by using 
the send tool in the toolbar or by going to the menu and selecting Device>Send to Device, but 
dragging and dropping is easier.)  

20) Unplug your GPS. If you transferred your route to your SD card, your GPS will probably give a 
message similar to:  

• Zumo XT, Zumo 595 series and 396 series: “New route found. Import to trip planner?” Select Yes. 
Select the route so that a checkmark appears and then select Import. To access the route at any 
time select Apps>Trip Planner and then select the pertinent Saved Trip. Zumo XT, Zumo 595 
series and 396 series automatically recalculate a route when it is loaded from BaseCamp 
according to the Calculation Mode selected on your GPS. If you selected Faster Time as 
suggested in this Agenda then nothing more needs to be done: (Settings>Calculation 
Mode>Faster Time> Save). If, instead, you selected “Garmin Adventurous Routing,” “Off Road,” 
“Shorter Distance,” or “Curvy” then you will need to recalculate the Route using “Faster Time” 
instead. (For the Zumo XT and the Zumo 595 series select the route in Trip Planner, Select the 
TriBar Icon in the lower right of the screen, Scroll down and tap Route Preference >Faster 
Time>Save) (For the 396 series select the route in Trip Planner, Select the Wrench Icon in the 
upper left of the screen, Scroll down and tap Route Preference >Faster Time>Save) 
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• Zumo 660 series: “New User Data detected. Import now?” Select Yes. Next Select Routes> 
Example 2>Import. The route should upload to the GPS. Remember, what actually uploaded was 
a series of points. You need to recalculate the route on the GPS in order for it to conform to the 
map on your GPS. Select “Where To?” from the GPS main screen. Select “Custom Routes” (or 
Routes) and then select “Example 2.” (The route should be around 80 miles.) Recalculate the 
route by clicking Edit and then Recalculate and then Faster Time. Select OK to recalculate the 
route.  

21) Clean up BaseCamp by moving everything from the Temp List to the BaseCamp_Class list. Select 
everything in the Temp List by selecting the first item, scrolling down to the last item using the slider bar, 
and then selecting the last item while holding down the shift key. Once all items are highlighted, press 
and hold the left mouse button and drag all items into the BaseCamp_Class List. 

Go to the Unlisted Data folder in My Collection and delete any unlisted data. 

You now have a clean Temp List for your next BaseCamp session. 
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H) APPENDIX 
1) Did you know that you can share routes while on the road? 

a) Your Zumo XT, Zumo 595 series, Zumo 396 series, or BMW Nav 5/Nav 6 

You can share Routes with a Zumo 660 series or Zumo 550 series using the Memory Card or 
with another Zumo 595 series/ 396 series using either the Memory Card or Bluetooth. 

• If sharing via Bluetooth you need to sync the two devices first. 
• Apps>Trip Planner>(select desired route).TriBar/Wrench Icon>Share>Select either Memory Card 

or Bluetooth. 
• If saved to Memory Card, open door, remove battery and remove Memory Card. 

b) Friend’s Zumo XT, Zumo 595 series, Zumo 396 series, or BMW Nav 5/Nav 6 

• Via Memory Card: Open door, remove battery and insert memory card. 
• Select Apps>TripPlanner>TriBar Icon>Import>(select route)>Import> 

c) Your Zumo 660: 

• Where TO?>Custom Routes>Example1 (or any other route on your GPS). 
• Share>(make sure desired route is checked)>Export 
• The route will now be saved to your mini SD memory card. 
• Remove the battery cover and the mini SD memory card. 

d) Friend's Zumo 660: Remove the battery cover and insert the mini SD memory card with the route. 

• Tools (wrench icon)>My Data>Import Data>Routes>(make sure desired route is 
checked)>Import.  

• Make sure that you recalculate the route on your GPS before departing 

e) Your Zumo 550: 

• Where To?>Routes>(select desired route)>Share (make sure route is checked)>Export 
• The route will now be saved to your SD memory card. 
• Open the door at the bottom of your GPS and remove the SD card. 

f) Friend's Zumo 550: 

• Open the door at the bottom of the GPS and insert the SD card with the route. You will receive a 
message "New data found. Would you like to manage this data now?" Select "Yes". Then select: 
Favorites>Select All>Import & then Routes>Select (desired route)>Import 

• Finally select "Done". Remember to recalculate the route on your GPS before departing. 

You can transfer routes between a Zumo 660 & Zumo 595 and a Zumo 550 if you use a mini SD to SD 
adapter. 

2) Did you know that you can transfer routes from the NER website to your GPS using a computer that 
does not have BaseCamp? Connect the GPS to the USB port of the computer and then save the GPX 



62 
 

file to the internal memory or the SD card of your GPS. This is great if you are on the road using a hotel 
computer. 

3) Did you know that you can search the map using the search window in the upper right hand corner of 
the BaseCamp screen (Figure 55)? For example: Chinese Restaurant, Concord, MA. 

4) Did you know that you can export folders, lists, routes, waypoints, etc. from BaseCamp to your 
computer? Highlight the item in your library and then select File>Export from the menu. You can export 
items as gpx files or other formats. This is handy if you want to post or e-mail routes to other riders.  

5) Did you know that you can import folders, lists, routes, waypoints etc. from your computer into 
BaseCamp? Highlight the destination folder in BaseCamp and then select File>Import from the menu. 

6) Did you know that you can create a track from a route using the Create Track button in the Route 
Properties Window (Figure 63)? You can download and display both the route and the track on your 
Zumo XT, Zumo 595 series, Zumo 660 series (and some other Garmins) to ensure that the route works 
as intended. Copy the track to your Zumo 660 and then import>Off Road Tracks. Finally, adjust the GPS 
setting so that you can see tracks (trip logs.) For the Zumo 660: Tools>Settings>Map>Show Trip Log. 

7) If you create a route to be shared, use enough points to ensure that the route works the same on all 
devices. Post the route mileage and the number of points so other riders will know if they downloaded 
the route correctly. 

8) Try to use the knowledge learned from this class to give back to NER. Sharing routes and sharing the 
road are what NER is all about. 

 

Ed Conde 
New England Riders 
www.newenglandriders.org 
January, 2021 
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